This topic has 3 replies, 2 voices, and was last updated 5 months ago by admin.

  • Author
    Posts
  • #16341
     Gregorian
    Participant

    I am using the latest standard configuration from: DataLooper-27-09-2020.zip

    I notice the sound is much louder when playing an instrument into the looper than when the loops are playing.

    I am routing a single instrument (electronic drums) into the “Set Input” channel, which is grouped to “Instruments” which sends to the loopers (all per the Ableton 10 template in that zip file above)

    All loopers are armed to record (per the suggestion in one tutorial video on this site) and they have to be to allow a flow to happen while I am playing. I can’t easily arm and disarm tracks. (If that’s the only way to do this maybe I could figure that out but it will be much harder to play that way – and I hope there is a better way!)

    Since all tracks are armed, the sound comes through all of them and so when I am playing a beat on the drums, and the sound is at a good level for me (-10 dB on peak level monitor). Once I stop playing and only the loop is playing, I reset the peak level monitor and I get something like -70 to -80 dB! It sounds too low.

    Is there a work around for this or something I have not considered in terms of my settings or flow?

    #16346
     admin
    Keymaster

    Hi! Make sure you only have one track that you’re monitoring the signal through before it gets looped. Most likely the sound is coming through all 3 set input tracks and you need to delete 2 of them.

    #16358
     Gregorian
    Participant

    Thanks, that did help a bit to delete the extra input tracks. I also reduced the number of looper tracks that have input from the instrument group. I assigned specific instruments to 1 – 3 DL## tracks to reduce duplicate sounds.

    Sound from the Instrument group goes to both the Master and to the looper channels (DL#1 or #2 etc or even all of them if armed) while playing the instrument / input , so there is still a louder volume when I am playing the instrument than when just the loop is playing.

    I think this is an Ableton issue (or, I can’t figure out how to send an instrument / input to the group of loopers but not the Master. It seems an input can only be sent to the Master, the group it’s in or a single other track like DL#1 or DL#2 (but not both of them) not a Data Looper issue but I appreciate the help trying to navigate the template!

    #16380
     admin
    Keymaster

    Can you try using the new default template? I tried to simplify things to avoid issues like this.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2021 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account