Tagged: 

This topic has 12 replies, 2 voices, and was last updated 3 years, 1 month ago by SoundStudio412.

  • Author
    Posts
  • #13283
     SoundStudio412
    Participant

    I’m noticing that the LED light is incorrectly blinking white instead of the correct Green (play) Yellow (overdub) or Blue (Stop).

    This seems to be happening after I press the Mute All button, or change between Banks 1, 2, or 3.

    Is anyone else having this issue?

    Thanks,
    -Garrett

    #13288
     admin
    Keymaster

    Hi Garrett, can you confirm you are on the correct bank? When you are on bank 2, the controls should be addressing 4-6, bank 3: 7-9. If the banks are not correctly controlling the right loopers, try a reset of the default config using the config software. Just go to the configure page, load up the default config and synchronize (with Ableton closed). If things are still screwy after a reset, we can debug further.

    #13293
     SoundStudio412
    Participant

    Confirmed.

    When I stop the looper, the light correctly indicates Blue.

    Playing the loop again will correctly indicate Green and Yellow for overdub again, but when I change presets and come back (or mute and un mute), it incorrectly goes back to default white.

    I can film a short video if that’d be easier.

    #13299
     admin
    Keymaster

    Hmm I think I understand what’s going on, though I’m not exactly sure why. Can you make sure you have ‘remote’ and ‘track’ selected in the MIDI/Link prefs in Ableton for DataLooper Output? Also, as a test, can you remove all other devices from the ‘Control Surfaces’ in the MIDI/Link prefs and see if the issue persists? If it does, you can call me directly at 805-242-6506 and we can screen share and figure out what’s happening.

    • This reply was modified 3 years, 2 months ago by admin.
    #13313
     SoundStudio412
    Participant

    I did not have Track and Remote enabled for Output. I’ll try that – thank you!!

    10 Suite 10.0.6

    #13314
     SoundStudio412
    Participant

    Yeah, unfortunately it’s still happening with the Track and Remote output enabled.

    I tried removing all the other control surfaces, and it still has the same issue.

    My DataLooper was originally in Slot 6. I tried moving it to Slot 1 to see if that made a difference, but still no luck.

    -G

    #13315
     admin
    Keymaster

    Ok give me a call and we can do a screen share and see what’s up. 805-242-6506.

    #13322
     SoundStudio412
    Participant

    Thanks for your help today!

    For anyone else that’s curious – it was because I had DL as well as CL tracks setup in the same Ableton project.

    I needed to add ” LED” to the DL track names for the Data Looper pedal to know to display that LED’s status.
    Incorrect: “DL#1”
    Correct: “DL#1 LED”

    Thanks again Vince!
    -G

    #13377
     SoundStudio412
    Participant

    Hey Vince,

    I’m having the incorrect LED issue again. This time I do have my tracks named w/ “LED”, and when I hit mute, and un-mute, the status lights don’t correctly show the Blue for Stop or Green for Play.

    Is anyone else having this issue?

    -G

    #13379
     admin
    Keymaster

    Hi sorry for the late reply. Can you walk me through the exact steps to reproduce the problem?

    #13380
     SoundStudio412
    Participant

    I’m not 100% sure of the cause, but it usually seems to be after a break in our rehearsals. I usually record the rehearsals in Arrangement view, so possibly something about stopping arrangement view is causing it? Or maybe saving? I usually save at the break in the rehearsal.

    I may even close and re-open Ableton at the breaks, so that could be a cause. I’ll have to try all those scenarios to see.

    Whatever the cause, the result is that when we start rehearsals again after a break, the loopers appear to all be empty (white LED). We’ll go to record our first guitar loop in, and it’ll turn Green and start playing whatever loop we had recorded last. Then we’ll realize and test the others, and usually there are a few that should be indicating Blue instead of White LEDs.

    Also, the Mute button seems to be triggered after breaks. The Mute Light will incorrectly be lit (which usually means Mute is turned off).
    However when we press the mute button, it unmutes the tracks and stays lit.

    We’re never sure if we just hit it by mistake and didn’t realize, but it seems unlikely to happen so often. Also, the incorrect LED indicator makes it particularly tough to troubleshoot where we’re going wrong.

    Again, this is all usually after a break in rehearsal.

    -G

    #13391
     admin
    Keymaster

    Hi. A couple of things to check out. 1st, there was a bug found that would get the LEDs in an incorrect state if the record arm of the looper tracks was turned on and off while a loop was playing. This has been fixed if you re-download and install the current remote script (resources page)…that could have been what you are seeing. The script resets the loops when the session is open, so it shouldn’t be that, as the loops should be clear when the session opens. Also, if you are using some other control surface to clear the loops, the LED will incorrectly turn blue. Ableton doesn’t differentiate between a clear and a stop state, so you need to use the pedal for clear/stop to be properly tracked. Also, I believe the mute button is lit when the tracks are not muted….opening the default session up, the mute button should be lit. The mute state you’re discussing sounds like a separate issue.

    Regarding the mute; the script does assume that on session open the tracks are unmuted, and will send an ‘unmute’ command the first time it’s hit. I suppose I could scan the state of the linked tracks upon session open if that’s causing confusion. Is that what you’re running into?

    #13397
     SoundStudio412
    Participant

    I did update the firmware via the resources page, however we were still experiencing incorrect LED statuses at our rehearsal Saturday evening. We’re having another tomorrow, so I’m hoping to get some time today to run through everything a few times and confirm it’s all working.

    We were not using any other control surface to clear the loops, but that’s good information to know.

    Correct – the mute button is lit when tracks are un-muted.

    However, we were seeing (after breaks especially) that the mute button would be lit (indicating un-muted tracks), and we’d record into a track.

    When the playback was supposed to occur and we don’t hear anything, usually the person thinks they’re on the wrong bank, but when we look at the project, all the tracks are muted.

    Pressing the mute button will make the light not lit (meaning tracks are muted).

    Then the mute button has to be pressed again a second time (LED will light again meaning tracks are un-muted) and audio can then be heard.

    This also happened after the firmware update.

    Thanks again for all your help! We’re really loving the DataLooper!
    -G

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2022 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account