This topic has 1 reply, 2 voices, and was last updated 2 years, 7 months ago by admin.

  • Author
    Posts
  • #16035
     STEMPFLE Maxime
    Participant

    Hello Vince,

    Thanks a lot for your work. I’ve got one problem. The pedal is identified in the preferences however even if it lights up it does not work. I downloaded the Data Looper folder for PC but I don’t have a Midi Remote Scripts folder, just Users Remote Scripts. I am using version 9.1.8. Is this related to the missing file or the pedal is faulty?

    Thank you,
    Max
    France

    #16040
     admin
    Keymaster

    Hi Max. It sounds like the pedal is working fine, however the script does need to be installed for the pedal to work with Ableton. The User Remote Scripts is a different thing altogether. I can assure you that if you have Ableton installed, it does have a Midi Remote Scripts folder. It’s necessary to copy that script over before you can get DataLooper playing nice with Ableton. Perhaps you have to enable ‘show hidden files’? Check out the getting started section in the user guide for more info, but the folder should be here:

    Windows Vista/8/10: C:\ProgramData\Ableton\Live (9, 10, etc..)\Resources\MIDI Remote Scripts\
    Windows XP: C:\Documents and Settings\All Users\Application Data\Ableton\Live (9, 10, etc..)\Resources\MIDI Remote Scripts\

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2022 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account