This topic has 3 replies, 3 voices, and was last updated 2 years, 8 months ago by admin.

  • Author
    Posts
  • #13654
     charles
    Participant

    I have read the troubleshooting guide which suggested the MIDI remote files were incorrectly installed, so I followed directions and re-did the process, but to no avail. I have dragged the entire folder into my MIDI Remote Scripts folder located within C:/ProgramData/Ableton/Live9Suite/Resources/MIDIRemoteScripts/. I have also tried dragging the Subfolder “Datalooper” that does not contain the MACOSX folder. Neither has worked. I have also done a full PC reset and the problem persists.

    Some other potentially relevant info, the third light on the bottom row is lit, so the Datalooper itself seems to be functioning. It does show up in Input and Output.

    Any help or suggestions would be much appreciated. Thank you.

    #13664
     Kevin Courville
    Participant

    Bump! I’m having the exact same issue!

    #13683
     charles
    Participant

    Please help. This problem persists and I cannot use the device, it is an unfortunately expensive paperweight.

    #13695
     admin
    Keymaster

    Hi guys, sorry for the late reply. I’ve had this forum send emails when there are new topics posted but didn’t get notified about this one. The fact that the script is not showing up in Control Surfaces most likely means that Ableton is not seeing the folder for some reason. Perhaps there’s a different version of Ableton Live that you’re using compared to the folder you’re dragging it into? This should be an extremely simple problem to fix but it may be easiest if you just call me at 805-242-6506 as it sounds like you’ve already spent some time debugging on your own.

    Again, my apologies for the long delay.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2022 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account