#16379
 admin
Keymaster

I believe the installed only installed the script to Standard and not to Suite. You can either try the new 2.8 script (in resources) or install the script manually, by copying the Datalooper folder (which contains .pyc files) into the Ableton Midi Remote Scripts folder. You can find it by right clicking on Ableton 10 in the applications, clicking ‘Show package contents’, then navigating to Contents->App Resources->Midi Remote Scripts

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2022 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account