#16291
 AdamL
Participant

Hey All I think I have worked out the solution to this 🙂
In Preferences/Record Warp Launch/ Record Session Automation in Make sure it is selected as “All Tracks” (Which is blue in my Live 10.1.18)
This may be the default in Live and I may well have changed it to Armed Tracks at some stage in my setting up phase.
Hope this helps someone out there who may have been baffled by it

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending

©2022 DataLooper

or

Log in with your credentials

or    

Forgot your details?

or

Create Account